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Kurzweil 3000  for Macintosh 

Getting Started 
Kurzweil 3000 Products 
 

Kurzweil 3000 Web License Subscription  

 
A yearly subscription to licenses that includes several components working together to support students wherever they are 
and on whatever device they are using. 

One Login to Access Everything 

  Kurzweil 3000 for Windows and Macintosh Installed Application 
• Install on your Windows or Mac desktop or laptop 

 

  Kurzweil 3000 for Web Browsers - http://www.Kurzweil3000.com/ 
• Access from any web browser connected to the internet 

 

  Kurzweil 3000 iPad App 
 

  Kurzweil 3000 Universal Library 
• Store your k3000 documents here 
• Share between students and teachers 
• Access from the Installed Application, Web App and iPad app for access anywhere anytime you are connected to 

the internet. 
 

    Kurzweil 3000 Read the Web extension 
• Add to Chrome or Firefox web browsers for Text to Speech (TTS) access to content on the fly 

 

Kurzweil 3000 Network 
Concurrent licenses shared across a LAN (local area network)  
Includes Kurzweil 3000 for Windows and Macintosh Installed Client ONLY 
Kurzweil 3000 Read the Web extension  
Add to Chrome or Firefox web browsers for TTS access to content on the fly 

Kurzweil 3000 Standalone 

Individual licenses  
Includes Kurzweil 3000 for Windows and Macintosh Installed Client ONLY 
Kurzweil 3000 Read the Web extension  
Add to Chrome or Firefox web browsers for TTS access to content on the fly 

  



© 07-2018 Kurzweil Education Kurzweil 3000 Mac Getting Started Page 2 

 
 

Table of Contents 

Open Kurzweil 3000 .......................................................................................................................................................... 3	
Access Content ................................................................................................................................................................. 4	
You’ve Opened it, Now Read it! ........................................................................................................................................ 5	
Basic Vocabulary tools ...................................................................................................................................................... 6	
Basic Study Tools .............................................................................................................................................................. 6	
Basic Writing tools ............................................................................................................................................................ 7	
Don’t Forget to Save! ........................................................................................................................................................ 8	
Resources ......................................................................................................................................................................... 8	
 
  

This document is meant only as an introduction to the most basic features.  For more detailed information, please visit the  
the Kurzweil Education website www.Kurzweiledu.com, Kurzweil 3000 Help menu, and the web app Help (www.Kurzweil3000.com).   
 
For further information about customized Professional Development, please contact the Customer Success Dept at 800-894-5374. 
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Open Kurzweil 3000 
 

Double Click the Kurzweil 3000 icon on your desktop, dock or  
Applications folder.  
 
Login (Web License Subscription Only):   
Your username and password is the same for ALL Kurzweil 3000 Subscription 
components. 
If you are the Kurzweil site administrator – login is emailed to you in your welcome package from Kurzweil’s Customer Service team. 
If you are a teacher or student – check with your school/district Kurzweil site administrator to obtain your username and password. 
 
The Tip of the Day will automatically open with a different tip.  
You can click Previous, Next or Random to see other tips. 
 
 
  
 
Starting Points  
From here you can: 

• Open a New draft document 
• Open an existing file from your local computer 
• Scan a document 
• Read the Web 

 
 
 
 
 

 
 
 
 
Toolbars and Palettes 
Different toolbars and palettes will be available based on the type of document you are in. 
 
 
 
 
 
 
  

Kurzweil 3000 Reader 
Start reading and customize your reading 
settings 
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Access Content  
 
Kurzweil 3000 can open a variety of files and convert them to .kes files. 
 
From your local Computer, the Universal Library, or Google Drive   

• File > Open…, Open from Universal Library, or Open from Google Drive 
 
 
The Universal Library (Web License Subscription Only) 
Unlimited cloud storage for your Kurzweil 3000 files in addition to some pre-loaded content:  

• Your Private and Public folders 
• Public folders for the Top Level admin and any teachers or students in 

your team.  Students cannot see other student’s folders. 
• Classic Literature folder (1800+ titles) 
• Help files folder 
• Non-Fiction Bookbag folder containing 15 titles for grades 3 through 8 
• Sample files folder 
• Templates 

Click on the toggle arrow next to a folder to expand it  
Click on the folder where the file is saved  
Choose the file from the list on the right 

 
From Google Drive 

• File > Open from Google Drive 
• Click the Sign In button if you are not already signed into Google Drive 
• Locate your file and click Open 

 
Images of Printed Material - pictures of pages, articles taken with cell phone, iPad, etc. 

• Save (or upload) image to Google Drive or your local computer 
• Open the image using File > Open… or Open from Google Drive 

 
From Online File Storage - such as Dropbox, OneDrive, Box, etc. 

• Download the file to your computer from the online storage program (such as Dropbox) 
• Use File > Open, to locate the file 

 
From a Scanner (connected to your computer)  

• Choose Scan > Scan New Document  
 
Virtual Print – bring files from another application into KURZWEIL 3000 to save as a .kes file 

• Open a file in its native application 
• File > Print  
• In the PDF dropdown, choose Open as a PDF in Kurzweil 3000  
• The file will appear in KURZWEIL 3000 to be read, saved, etc. 
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You’ve Opened it, Now Read it! 

Feature Steps 
Read Text  Make sure the Kurzweil 3000 Reader is 

showing Window > Show Reader 
Place your cursor in the text and click the  
Read button (zR) to start reading. 
The Forward and Backward buttons will skip 
to the previous or next Reading Unit. 

 
 

Reading Unit The block of text that is highlighted when 
reading. 

• Word  
• Phrase  
• Line  
• Sentence 

• Highlights Only (the text you have marked 
with a highlighter tool) 

 
Reading Mode • Continuous: continuous reading from unit 

to unit and page to page. 
• Self Paced: pause at the end of each unit.  
• Word by Word: pause at the end of each 

word 
 

Reading Voice Kurzweil 3000 installs with several Acapela 
Voices and includes an Additional Acapela 
Voices Install for foreign languages. 

 
Turn off speech, but continue 
to highlight words to keep on 
task.  

To turn off speech and practice silent reading 
or oral reading fluency skills with Kurzweil 
3000: 
• Select Read Silently 

 

Reading Speed The Reading Speed WPM can be increased or 
decreased to support the needs of the user 
and the density of the text being read. 
• Click the UP or DOWN arrows on your 

Words per Minute button. 
• OR Click in the box on your Speed button 

and type the desired WPM 

 

Change size of text 
 

To support users with low vision, you can 
easily increase or decrease the size of a 
document viewed in Kurzweil 3000 by 
changing the Zoom value: 

• At the bottom of the document use 
the slider to change text size 
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Basic Vocabulary tools 

Feature Steps 
Get Definition of a word • Place your cursor just before a word or 

double click on a word to select it 
• Click on the Word Lookup button in the 

Kurzweil 3000 Reader 
• Select Definition 
• Click the Read button on Kurzweil 3000 

Reader to read definitions aloud 

 
 
  
 

Find Synonyms of a word A Digital Roget’s Thesaurus and Concise 
Oxford Thesaurus are built in to Kurzweil 
3000: 
• Select a word and click word lookup 
• From the Word Look Up window select the 

Synonyms button  
• Click the Read button on the Kurzweil 

3000 Reader to hear the synonyms 

 
 

Translate text 
Kurzweil 3000 uses Google 
Translate 
 
NOTE: You must be connected 
to the internet to use this 
feature. 

• Select Text you would like to translate 
• Online > Translate 
• Select Language From/To 
• Click Translate 
• Click Read 
• 70+ Languages supported 

 
Get a Picture of a word 
 
Built-in picture dictionary 
using 12,000 Widgit Symbols  

• Place your cursor just before a word or 
double click on a word to select it 

• From the Word Look Up window select the 
Picture button 

 

 

Basic Study Tools 
Feature Steps 
Highlight, Circle or Cross-out 
text 
 

• Different colors of highlighters let you 
associate different concepts with 
different colors  

• Choose a highlighter, click and drag 
across text to highlight, circle or cross out 

 

Erase Highlights or Circles 
 

Highlights and Circles can be erased by 
selecting the Erase tool and dragging your 
mouse over the highlighted or circled text.  
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Feature Steps 
Extract Highlights to an outline Highlights can be extracted to an outline. 

In the dialog box you can customize the 
extraction settings. 

File > Extract > Extract Notes and 
Highlights… 

Insert a Sticky Note 
 

Sticky Notes can be used to insert 
questions/notes about the text or provide 
instructions.  They are brightly colored and 
standout when reading the text. 
• Click on the Sticky Note button 
• Click anywhere on your open document 
• Begin Typing 

 
 
 
NOTE: not available in text documents 

 

Insert a Text Note 
 

Text Notes can be used to answer questions 
in a .kes test or quiz file.  
• Click on the Text Note button 
• Click anywhere on your open document 
• Begin Typing 

 
 
 
NOTE: not available in text documents 

Insert a Voice Note 
Voice notes are a great way to 
support English Language 
Learners by embedding 
clarifying notes recorded by 
native speakers of the language.  

Voice note tool can be used to insert a 
recording of your own voice. 
• Click on the Voice Note button 
• Click anywhere on your open document 
• Click the Record button to record a 

message up to 120 seconds long. 
• To hear the note: Double click  

 
 
 
NOTE: Microphone is needed to record 
voice notes. 

 
 

Insert a Bookmark to mark 
important places in the text.  
 

• View > Bookmarks to open the 
Bookmarks pane. 

• Place your cursor in your file. 
• Click on the Bookmark button 
• In the Bookmarks pane, type the name of 

your bookmark and hit Enter. 
• To go to a specific bookmark, double-click 

it in the list 

 

Delete a note or bookmark • Click Erase button  
• Click on the icon in the text for the note 

you want to erase. 

 
 

 

Basic Writing tools 

Feature Steps 
Start Writing 
 

• Click New button on Starting Points 
• Or File > New 
• A new Blank Document will open with 

writing tools displayed in the document 
toolbar 

• Begin typing 

 

Listen to my written work 
 

Using Kurzweil 3000’s talking word processor 
to read text out loud can be extremely helpful 
with editing and revising written work.  
• Place your cursor at the beginning of text 

you would like to read 
• Click the Read button  
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Basic Writing tools 

Feature Steps 
Change Font, size, style, 
alignment, etc. 
 

Basic text style tools are available: 
• Font  
• Size 
• Style 
• Alignment 
• Color 

      

Check Spelling of a word 
 

To check the Spelling of any word you type:  
• Click on the Spell Check button on your 

Document Toolbar 
• A spell check box will open 
• Click on each choice to hear your options 
• Select correct option and Click Change 

 
 

Get help with predicting 
words as I type 
 
 

• Click on the Toggle Word Prediction 
button 

• Begin typing your draft 
• Words will be offered as you type 
• Click on the Number of the word to insert 

in to your text. 

 
 
 

 
Don’t Forget to Save! 
You can save files to your local computer, a local network folder, Save a copy to Google Drive, and the Universal Library (Web 
License Subscription Only). 
 
Resources 
 
The Kurzweil Academy 
New product features, videos, downloads, strategies and more! 
https://kurzweiledu.com/kurzweil-academy/kurzweil-academy.html 
 
Customized Training 
Customer Success Department 
Call:  1-800-894-5374 x626 
Email:  CustomerSuccess@KurzweilEdu.com  
• Implementation Partnerships for ongoing consultation 
• Live Online Workshops  
• On-site Trainings  
• In-classroom coaching 

 
Live Technical Assistance 
Technical Support Department:  
Call: 1-800-894-5374, option 3 
Email: Tech@KurzweilEdu.com 
 
Customer Support Portal:  https://support.cambiumtech.com/index.php 
 
Customer Service email: 
CustomerService@KurzweilEdu.com  
 


