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Open a PDF file: 

1. To begin double, click the Kurzweil 3000 icon on the computer desktop.  

 

2. Give your login credentials to access Kurzweil 3000 software. Then click Log In  

 



3. From within Kurzweil 3000 choose file and select open 

 

4. Browse to your PDF file and click Open 

 

      

 



            5. Select the page range you would like converted to Kurzweil 3000 and click OK 

 

 

           6. Once the recognition of selected pages is complete, the file will appear in Kurzweil 3000 

 

 



           7. Now to save the file, click file and select save. 

 

          8. Browse to the location you would like to save the file. Provide the filename, choose KESI File    
               Format in save as type and click save.   

 

 

 



 

Scan using Kurzweil:  

1. To begin double, click the Kurzweil 3000 icon on the computer desktop.  

 

2. Give your login credentials to access Kurzweil 3000 software. Then click Log In.  

 



3. Once the Kurzweil Software opens up click the tools dropdown menu, select options.  

 

4. When the Options dialog box opens up, click scanning. Set repeated scan delay to a desired time 
interval and click ok. This will establish how long the system will pause between page scans 
which allows you time to position the next page to be scanned. A good baseline is 15 seconds 
and click ok 

 



5. Open the lid of the scanner and position the page to be scanned on the scanner. Click the scan 
dropdown menu and select scan repeatedly.  

 

6. After a page has scanned, a timer will display how much time remains for positioning the next 
page to be scanned. Scan additional pages as needed and click End Scanning when done with a 
set. 

 



7. Next, click file, save, and provide a computer drive location and a descriptive file name for 
storing your scanned pages. A file ending with KES will be created.  

 

 

 

 

 



Universal Library: 

To Open Documents from the Universal Library: 

1. From the File menu, choose open from Library.  

 

2. The “Open from the Universal Library” dialog box appears, with the Kurzweil 3000 Universal 
Library folder as its starting point. Select the desired document, and click Open.  

 



  

 

 

To save a document to the Universal Library: 

1. From the File menu, choose Save to Library.  

 

 

 



2. The “Save to the Universal Library” dialog box appears, with the Kurzweil 3000 Universal 
Library folder as its starting point. Either navigate to the location where you want to save the 
document or click Save to save the document in the Kurzweil 3000 Universal Library folder. 

 

 

 

 

 

 



Universal Library Uploader Utility:  

Installing the Universal Library Uploader: 

1. You can get the Universal Library Uploader installation file from the link mentioned below: 
https://www.kurzweiledu.com/downloads/ULUploader_1601.exe 
 
 

2. Once you open the above link, you will find link saying “Universal Library Uploader Tool”, click 
this link.  

 

 

 

 

 

 

 

 

 

 

 

https://www.kurzweiledu.com/downloads/ULUploader_1601.exe


3. A dialog box opens up asking “what you want to do with ULUploader_1601.exe? “, click the Save 
button. It begins downloading the file.   

 

4. Once you open the downloaded file, a “Universal Library” dialog box appears. Select your 
destination folder and then click extract. The files get extracted to the selected destination 
folder.  

 



 

5. Navigate to the folder you chose to extract the files in and you should see “ULUploader.exe”. 

 

 

 



To upload a single document using Universal Library Uploader: 

1. Open the “ULUploader.exe” file and login using your Kurzweil 3000 Web License username and 
password. Click Login.  

 

 

 

 

 

 

 

 



2. Under “Step 1: Upload a File or Folder”, click the “Browse for Files” button. Navigate to the 
Kurzweil file on your computer that you want to upload and click “Open”.  

 

 

 

 

 

 



 

3. Under “Step 2: Select a Destination Folder”, click the “Browse” button. Select the folder in the 
Universal Library where you would want to save the file and click “OK”.  

 

 

 

 



 

4. Click the “Upload” button. Give some time for the file to be uploaded.  

 

5. Once the process of Uploading is completed “Filename Uploaded” message will be displayed. 

 

 

 

 



6. To exit the Universal Library Uploader window, click Close button.   

 

 

To upload multiple document at once using Universal Library Uploader: 

1. Open the “ULUploader.exe” and login using your Kurzweil 3000 Web License username and 
password.  

 



 

2. Under “Step 1: Upload a File or Folder”, click the “Browse for a Folder” button. Navigate to the 
Kurzweil folder on your computer that you want to upload and click ok. 

 

 



 

 

3. Under “Step 2: Select a Destination Folder”, click the “Browse” button. Select the folder in the 
Universal Library where you would want to save and click “Ok”.  

 



 

4. Click the “Upload” button.  A confirmation dialog box appears saying “Files will be copied to 
Universal Library”, click ok. Give some time for the folder to be uploaded.  

 



 

5. Once the process of Uploading is completed “Folder name Uploaded” message will be displayed. 

   

6.  To exit the window, click Close button. 

 



Preparing Documents:  

If you are preparing documents for students to read and use, do the following steps to ensure that the 
documents read the way you want them to and that there are no “recognition” errors:  

1. Bring the document into Kurzweil 3000 by scanning.  
2. Click Read to hear if there are reading order changes you need to make, if there are 

pronunciation or other recognition errors.  
3. Edit reading order by choosing Zone Editor from the Scan menu.  
4. Edit recognition and pronunciation errors by using any of the following methods:  

• Edit Underlying Text from the Edit Correct Recognition submenu.  
• Spell Check from the Tools menu. 

Zone Editing: 

Zone editing allows you to specify how Kurzweil 3000 handles blocks of text or zones in an image 
document.  With Zone Editor you can perform tasks like changing the properties and reading order of 
zones, adjusting the size of a zone to determine how much text it encloses, add new zones, delete 
specific zones or delete all zones. It is highly recommended that you perform zone editing as the first 
step in preparing your document.  

In Zone Edit mode, each text block is a separate, yellow-highlighted “zone” with an assigned number 
indicating reading order. 

 

 

 

 



To Switch to the Zone Edit View and access the Zone Edit Menu:  

1. Open the file in Kurzweil software. Switch to zone edit view, to accomplish this you can either go 
to scan menu and choose Zone Editor or you could press CTRL+F5 in Keyboard. In Zone Edit 
mode, text and images appear as zones in numbered blocks with borders. 

 

2. Click on a zone to select it, then press the right mouse button to display the Zone Editor menu.  
 

 
 



Zone Editor menu: 
 
Add Zone:  

1. Press the right mouse button anywhere in the Kurzweil Window (not an existing zone) to see the 
Zone Editor menu. Click Add Zone. 
 

 
 

2. Your cursor will change into a cross-hair. Move the cursor near the text that needs to be zoned.  

 



3. Hold down the left mouse button and drag until a zone is created around the desired text.  

 

4. Double click anywhere in the Kurzweil Window (except existing zone) to deselect the zone. 

 

 

 



Adjust Zone:  

 To resize the zone:  
1. First to adjust a zone, click on the zone to select it and then press the right mouse button to 

see the Zone Editor menu. Click Adjust Zone.  

 

2. Move the cursor until it is near the zone border, cursor changes to left right arrow symbol.  

 



3.  Now hold down the left mouse button and drag the border of the zone to its new size. 
When you have resized the zone release the left mouse button. 

 

 

4. Double click elsewhere in the image to deselect the zone.  

 

 



 

 To move the zone: 
1. First to adjust a zone, click on the zone to select it and then press the right mouse button to 

see the Zone Editor menu. Click Adjust Zone.  

 

2. Move the cursor towards the middle of the zone, the cursor changes to cross hair symbol.  

 



3. Now hold down the left mouse button and drag the zone to the new location. When you 
have moved the zone release the left mouse button. 

 

4. Double click elsewhere in the image to deselect the zone.  

 

 

 



Delete a Zone: 

To remove a zone, you can either press the right mouse button on the zone you want to delete and 
select delete zone or to delete a zone you can select the zone you want to delete, the zone color 
changes to show that it is selected and then press delete button in keyboard. The selected zone box 
disappears.  

 

 

 



Delete All Zones:  

To remove all the zones in a page, you can press the right mouse button anywhere in the document to 
see the Zone Editor menu, then click Delete All Zones. A confirmation dialog box appears asking “Do you 
want to delete all zones?”, click Ok. All of the zones disappear.  

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 



Help:  

Press the right mouse button anywhere in the Kurzweil Window to see the Zone Editor menu. Choose 
Help.  

 

Help command displays a list of all the Zone Editor shortcut keys, which can help you zone edit your 
documents more easily. Once you have look through the commands click ok to close it. 

 



Changing Zone Type and Reading Order in a Document: 

In Kurzweil 3000, the text and images in image documents are treated 
as separate blocks. When Kurzweil 3000 reads the document, it reads blocks from top-down, left to- 
right on the page. This may not be the way you want the material presented, for instance, you 
may want sidebars, summary text, and/or captions read before the actual text in the section. 
 
If you determine that your document could benefit from changing reading order or from having Kurzweil 
3000 not read certain text, use the Zone Editor to re-order the zones. It’s best to do this before you 
perform other editing tasks. 
 
To edit zones:  

1. Open the document in Kurzweil 3000. Select Scan menu and choose Zone Editor.  

 

 

 

 

 

 

 

 

 



2. Click on a zone to select it. Press the right mouse button to display the Zone Editor menu. 
Select Properties.  

 

3. In the Zone Properties dialog, you can specify the zone type and the reading order. In this 
case, the zone type is Primary Text and the Reading Order is 5.  

 

 

 



Zone type:  

Zone type determines how Kurzweil 3000 treats the text during reading. The different types of zones 
used in Kurzweil 3000 software are as followed:   

Primary Text is text that Kurzweil 3000 reads in the order you have specified.  
Secondary Text is text that Kurzweil 3000 reads only when you choose to hear it. To hear Secondary 
Text, you must click at the beginning of the text block, then click the Read button. Secondary text is 
useful for areas like sidebars. 
Graphic specifies a zone that you never want read aloud. This may be an actual graphic or some other 
part of a page you don’t want Kurzweil 3000 to read. 
Override OCR lets you fix text that Kurzweil 3000 did not recognize during the OCR process.  
 
You can select the desired zone type by checking the respective box.  

Reading Order:  

Reading Order is the order in which Kurzweil 3000 reads the Primary zones. Zone 1 is read first, zone 2 
second, and so on. If you change the reading order for a given zone, Kurzweil 3000 automatically 
renumbers the zones.  

You can give the Reading order for a zone by typing the Reading Order number in the box next to 
Reading Order.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Exit Zone Edit Mode:  

To exit Zone Edit view, you can either go to scan menu and choose Zone Editor or you could press 
CTRL+F5 in Keyboard. 

 

 A confirmation dialog box appears asking “Do you want to save your Zone Editor changes?”. Click Yes. 

 

One more confirmation dialog box appears asking “Do you wish to rerecognize the page?”. Click Yes.  

 

 



Underlying Text Conflict Window:  

If you sometimes rezone a page, when we quit the zone mode, it might raise an underlying text conflict 
window. It happens because of conflict of the previous underlying text with the newly recognized text. 
In the case you can go for either of the option below:  

Use old:     Click this button if you want to keep the underlying text (word) that was present before the 
re-recognize. 
Use New:   Click this button if you want to keep the newly recognized underlying text (word).  
Use Other: Click this button if you want to type a word of your own.  
Keep All New Words: Click this button if you want to keep all the new words as the re-recognize sees it. 
Keep All Old Words:  Click this button if you want to keep all the old words that was present before the 
re-recognize happened.  

Once you have selected an option, a confirmation dialog box may appear asking “Is this what you want 
to do?” then click Yes button. 

 

 

 

 

 

 

 

 

 



Edit Underlying Text: 

1. In case a word is mispronounced in a document when read aloud using the Kurzweil 3000 
software or if a word is misspelled in the Underlying text, you can correct the word by going 
to Edit Underlying Text mode. To enter Edit Underlying Text mode, you can either click Scan 
button and click Edit Underlying Text icon or press CTRL + F10 in the keyboard.  

 

 



2. In Underlying text window opens, select the word in the document that is mispronounced, 
you can see the mispronounced word is highlighted in the underlying text. In this case, the 
word smartphone in the document is misspelled as smrtphone in the Underlying text.  

 

3. Correct the highlighted word by typing a word that spelled phonetically in the underlying 
text. Tweak the spelling so that the word is pronounced right by Kurzweil.  In this example, 
you can correct the word “smrtphone” by typing “smartphone” in the underlying text. 

 



Math Symbols: 

Math symbols are not always recognized properly by optical character recognition software. So if 
mathematical symbols like minus, division, etc.  are used in a document, then you need to manually type 
its symbol name in the underlying text. In this scenario math symbol multiplication is used in the 
document, Kurzweil software generally recognizes the multiplication symbol as letter x in the underlying 
text. So you need to enter underlying text mode and then type the word “cross” wherever the math 
symbol multiplication is present in the document.  

 

 

 

 

 

 

 

 

 

 

 

 



Page Numbers:  

Page numbers are inserted at the beginning of every page in the underlying text. If a page number is not 
indicated on the page, use the previous page number as a reference and type the corresponding page 
number at the beginning of the page before the text. For long sentences that continue from the 
previous page, put page number at the end of a natural pause. Natural pauses can be comma or a 
period. Type a period after the page number to create a natural pause after reading each page number. 

 

Roman Numerals: 

If Roman Numerals are present in a document, they need to be read with the words “roman numerals” 
before the number. In this case, roman numeral 2 symbol (II) is used in the document. So you need to 
enter edit underlying text mode and then type the word “roman numeral 2.” instead of “II” symbol.     

 



 

Blank Spaces:  

If you have blank spaces in a document, you need to type the word “(blank).” in the underlining text.   

 

 

 



Exit Underlying Text Mode:  

1. Once you have completed editing of Underlying text you can exit the Edit Underlying Text 
mode. To exit Edit Underlying Text mode, you can either click Scan button and click Edit 
Underlying Text icon or press CTRL + F10 in the keyboard.  

 

2. While exiting, a dialog box appears asking “Do you want to apply the changes you have 
made to the underlying text” click Yes. 

 

 

 

 

 

 

 

 



Set Page Numbers: 

1. If a document does not begin on page 1, you can align the document numbers with the 
Kurzweil page numbers by going to View > Page > Set Page Number.  Also if the document 
has front matter that uses Roman numerals, you can simply tell Kurzweil how many pages 
are front matter, and it will renumber accordingly.  

 

 



2. In this instance, the document has front matter (consisting of five pages) that uses Roman 
Numerals, so in the “Set Page Number” dialog box I will the check the box next to Document 
has Front Matter. I will type for the number of front matter pages as 5 and click ok.     

 

 



 

 

 

 

 

 

 

 



3. Now you see that after you set the number of front matter pages, the pages have been 
renumbered and the page 1 displayed in Kurzweil window matches with the page 1 of the 
document. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Simultaneously View Multiple Documents (Reading Document and Writing Document): 

1. First open the document that needs to be read aloud by the Kurzweil software, you can do 
this by going to file menu and selecting open. The document appears in the document 
display area in the Kurzweil 3000 window.  

 

 



2. Next step is to open a blank document to write, to do this select write tab, choose New, 
select Draft and select Blank. This open a blank draft document which you can use for 
writing. This document hides the first document.  

 

 

 



3. Now to view both the read and write document simultaneously, you can use either one of 
the following option.  

Cascade Option:  

Open the Window menu and select Cascade option. It will overlap documents diagonally. Only the top 
document is fully visible, but you can see the title bars of all the open documents underneath it  

 

 



Tile Horizontally Option:  

Open the Window menu and select Tile Horizontally option. Choose this option to stack the documents 
on top of each other.  

 

Tile Vertically Option: 

Open the Window menu and select Tile Horizontally option. It will show the documents side by side 

 



4. Once you have arranged the documents, you can now read text aloud from the document 
that has text and also write in the blank document. Note that once you have completed 
writing in the blank document remember to save the document by going to file menu and 
selecting save as. A Save As dialog box appears, browse to the location where you would like 
to save the document. Provide the filename, choose KESI File Format in save as type and 
click save.  

 

 



Spell Check:  

1. Once you have zoned your document and edited the underlying text, next step is to check 
the underlying text for spelling errors. You can access the Spell check either under the Tool 
menu or you can access it from the Toolbar.  

 

 

 



2. When the Spell Correction Window opens up, it goes word by word in the Underlying text to 
see if any of word is misspelled. If it finds any of the word to be misspelled, then it is shown 
in the Word box. In this instance, you can find the word development is misspelled as 
devepment in the underlying text.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 



3. You can click on the words in the Suggestions list to hear them read aloud. If you find any of 
the suggested word to be spelled right in your context then you can select it in the 
suggestion list, by which the selected word appears in Change To box, then you can press 
the Change button to correct the misspelled word in the underlined text.   

 

4. If there are no suggestions for a word, then you can manually type the word that spelled 
correct in the Change To box and you can click Change button. 

 



 

5. If a word is spelled correct in the Word box same as the word highlighted in the document, 
then you can press the Skip button which will look for any other misspelled word present in 
the document. When you are done with Spell Check you can Click the Exit button which will 
close the Spelling Correction Window.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Reading Icons: 

Read button:  

    
When you click this button, it start’s reading a document from the cursor position and the Read button 
changes to the Pause button.  

Pause button: 

    
If you click this button, it pauses reading and the Pause button changes to the Read button.  

Forward button: 

    
If you click this button, it will move the cursor forward by one reading unit. To Read you need to click 
the Read button.  

Backward button: 

    
If you click this button, it will move the cursor Backward by one reading unit. To Read you need to click 
the Read button.  

Navigate through Pages Icons:  

Next page button:  

     
If you click this button or if you press CTRL + E in the keyboard, it will go to the next page in the 
document.  

Previous page button:  

     
If you click this button or if press CTRL + R in the keyboard, it will go to the previous page in the 
document.  

Zoom Icons: 

Zoom in button: 

    
In order to zoom in 10%, you can either press this button or press F7 in the keyboard.  



Zoom out button:  

     
In order to zoom out 10%, you can either press this button or press F8 in the keyboard.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  


