Faculty Center

Tips if you have download/printing problems

We made an effort to include instructions for the different internet browsers and configurations users may have. If you
have trouble with any of the instructions in this document, please call the Helpdesk at 714-278-7777 for assistance.

Table of Contents

Special Instructions for Downloading Excel Spreadsheets — Clear your cache and COOKIES. .........c.cceceverveveuennene 1
PO USEIS ..ottt e b et b e s h e b e h e e h e b e E e R e a b R bR s e a e Rt e b e a e sr et e b sreeaa e 2
Unable to download Excel File because of pop-Up DIOCKETS..........cooiiiiiiiireceeeee s 2
Change your 10Cal INtran@t SELHNQGS .......cccuieiieeeeee ettt e e et s b e et e e beete e te e teesteesseessaesseesseesses 2
Allow pop-ups from CMSWED.FUIEIMON.EAUL.........cceeieieieeee ettt ae e reesesreas 3
Excel file displays as a html document instead of opening iN EXCEl ........ccoocoeiiiiierineneeeeeee e 5
IMTBIC USEIS .ttt et e b b b e sh et b e b e h e b b s e e b s shb e bR e b e bR b e a e r e b e r e s b na e 6
PriNtiNg the ClASS ROSTEN ...ttt sttt a e bbbt et e e bt be st e b et et s sheebeneennennene 6
Configuring pop-up blockers for Mac (Safari and FIrefOX) ......cccevveeriiiiiiieciece et 7
FIrE FOX 1.0 @GN0 2.0 .eiiiiieieiteee ettt bbbt b e bbbt s bbb 7
SAFAMN 2.0 ANGA 3.0 ...t h b e e et bbb b e e e ehe bt bt ne e e ens 8

Special Instructions for Downloading Excel Spreadsheets — Clear your cache and cookies.
After you perform any of these configuration changes outlined in the following pages, please clear your cache and cookies
and close all browser sessions so that your changes will take effect.

Internet Explorer 7.0, go to Tools > Internet Options > Browsing History > Delete.
Next, click on the “Delete Files” button and the “Delete Cookies” button.

Internet Explorer 6.0, go to Tools > Internet Options. Under Temporary Internet Files, click on “Delete files” and then
click “ok”. Next, also click on “Delete Cookies” and click “ok.”

Firefox (PC), go to Tools > Options > Privacy > Show cookies > Remove cookies

Firefox (Mac), Launch Fire Fox, go to the top menu and select Firefox > Preferences > Privacy > Show Cookies >
Remove all cookies. Then go to Tools > Clear Private Data, select cache and cookies then click "clear private data now"

Safari (Mac), Launch Safari, go to the top menu and select Safari > Preferences > Security > Show Cookies > Remove
cookies. Next, select Safari > Empty Cache
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PC Users

Unable to download Excel File because of pop-up blockers

If you click on the Excel icon and nothing happens, you may have a pop-up blocker issue. Many users have the pop-up
blocker turned on as a security feature. In order to successfully download an Excel spreadsheet from the Faculty Center,

please do the following:

INTERNET EXPLORER USERS

Change your local intranet settings

Step 1
In your internet

browser menu, go to
Tools >Internet
Options

Step 2
Click the Security Tab

and select “Local
Intranet”

Step 3
Click Sites

Step 4
Click “Advanced”

Internet Options

Generalrivacy Content | Connections | Programs || Advanced

Select a zone ko view or change security sethings,

Internet

@ «

Local intranet

V4
v

Trusted sites

o

Restricked
sikes

Local intranet

This zone is For all webs
found on vour intranet,

Security level For this zone

Local intranet

‘Q Ilse the settings below to define which websites are included in

wehat are intranet settinqs?(

khe lacal intranet zone.

Autamatically detect intranet network,

ites that are

—

q

Sites

X

Advanced D' [

O

] [ Cancel
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Step 5
Add *.fullerton.edu

to the Local Intranet
zone. Exit by clicking
“close” and “ok”
several times.

Local intranet

-

#dd this wehsite to the zone:
| Add

3

¥ou can add and remove websites from this zone. all websites in
this zone will use the zone's security settings.

Wehbsites:
* Fullerton, edu

Femove

[] require server werification (https:) for all sikes in this zone

Close

Allow pop-ups from cmsweb.fullerton.edu

INTERNET EXPLORER USERS

Step 1
Go to Tools > Pop-up

Blocker > Pop-up
Blocker Settings.

Step 2

Type
cmsweb.fullerton.edu
and click “Add.”

Delete Browsing Hiskory, .,

Yahoo! Services

Turn OFF Pop
Pop-up

Pop-up Elocker
Phishing Filker
Manage Add-ons

Faculty & Staff

%]

Pop-up Blocker Settings

E xzephions

Addresz of webzite to allow:

Pop-upz are currently blacked. Yaou can allow pop-ups from zpecific
websitez by adding the zite to the lizt below,

e,
| cmeweb. fullertan. edu | ( Add }
Allowed sites:

| ‘ Remowve
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FIREFOX USERS

Step1 Tools WsE
Go to Tools and click weh Search Ol
on Options.

Downloads Chel+1

| add-ons

Error Consale Crrl+3hift+1

Page Info

Clear Private Data...  Crrl4+Shift+Del

options...
Step 2 . Options ['5_(|
Under “Main” make - —

= ’ N
sure that the “Show J EI _j % '@EF o ) 23;2 .
| | = P
the Downloads - i — - _— oE
. Main Tabs Conktent  Applications  Privacy  Secority  Advanced

window when
downloading a file” is Startup
checked.

When Firefox starts: |Shu:uw iy home page W |

Home Page: | hitp: s, Fullerton. eduy

[ Ilse Current Page ] [ Ilse Bookmark. ] [ Restare bo Default ]

Downloads

( Show the Downloads window when downloading a FiIe)

[ ] close it when all downloads are finished

@ Desklop

() Blways ask me where ko save files

%) Save files to

’ Browse. .. ]

Step 3
Go to Content and

click on Exceptions.

Options

s 3

] () ® & &

_Bi = ‘c_'

IMain Tabs Content / Applications  Privacy  Security  Adwvanced
w

Block pop-up windows

(oo )

Advanced. .

Load images automatically
Enable Javascript

Enable Java
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Step 4
Add

cmsweb.fullerton.edu
to allowed sites.

©J Allowed Sites - Pop-ups

You can specify which web sites are allowed to open pop-up windows, Type
the exact address of the site wou want to allow and then click Allow,

Stakus ‘

Address of web site:

| cmsweb. Fullerton. edul

Site

Excel file displays as a html document instead of opening in Excel

If you are using a PC and you experience having the Excel download display in the web browser as an html document
instead of opening up in the Excel application, use these instructions.

Step 1
Open My Computer

on your desktop.

Step 2
Open the Tools

menu.
Open Folder
Options.

Step 3
Click the File Types

tab.

Highlight the XLS
Microsoft Excel
Worksheet line from
the Registered File
Types list and click
the Advanced button.

™

M Computer

Fil=  Edit “iew Fawvorites Help

Map Metwork Drive, ..
Disconneck Metwaork Drive, ..
Synchronize. ..

: Address | '$ My Computer

o~ ——
—_Flﬂ'der >
System Tasks e B | sl Mgk £

Folder Options

General | Wiew ffline Files

Registered file types:

Euxtenzionz  File Types S
c;ﬁKLK Microzoft Office Excel Backup File
EIJ,'KLL Microzoft Office Excel ©LL Add-In
__& sl Microgzoft Office Excel 4.0 Macro

i Office Excel 97- sheet

ticrosaft Office Ewcel Binan Worksheet

L5
E]%LSH...  Microsoft Office Excel HTML Document —
Exbls Cha bdimemmmfb DV Efimm Crvmmd kel mmrm, C ammblmd 1 el b

Mew ] [ Delete ]

Detailz for #LS' extension

Opens with: [f;' Microzaft Office Excel

Files with extenzion =LS" are of type ‘Microzoft Office Excel
97-2003 Worksheet'. To change settings that affect all ‘Microgzoft
Office Excel 97-2003 Worksheet' files, click Advanced.

=)
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Step 4
In the Edit File Type

box, if "Browse in

Edit File Type

;acr::eecvll“:]g?x has @ | [t OfFfice Excel 97-2003 Worksheet | [ hange Ican... ]

remove it. i

Make sure that Sl

“Confirm open after Mew Mew, .

download” has a Open

check mark. Print

Save As...

Click OK. Open as Read-Only
_ Prinkko

Click Close.

l_,.t-""
‘\-,_ Confirm open after dnwnIDaD
L] Always show extension

|:| Browse in same winu:h:wD

Ij 8] 4 ‘D[ Cancel

For Excel 2007, the message below will appear when you download your Excel file. This is an Office 2007 Security
feature. Press “Yes” to open the file.

B Microsoft Office Excel .

! The file yau are tryving to open, 'ps.xls', is in a different Format than specified by the file extension. Yerify that the file is not corrupted and is from a trusted source before opening the file, Do
[} wou want ko open the file now?

Mac Users

Printing the Class Roster
If you are unable to print all the pages of the “printer friendly version” of the class roster, follow these directions.

Step 1 Print
Click anywhere within

the page or section of

the page you want to Printer:  128.114.64.54

4 |4

print. Presets: = Standard
Step 2 — ¢ Copies & Pages
Under File menu, Layout
select PRINT. The _ Outnut Ootions
Print window Copies: | Schsdulerp
appears. P -
PP e Paper Handling A
Step 3 ' ColorSync
From the Copies & Cover Page
Pages drop-down 7 Error Handling F
menu, select the - =~ re1 PaperFeed : )
? ( . .
browser you are (2)  ((Preview ) (S8 Image Quality (_Cancel ) @ Print)

using (Netscape,
Mozilla, or Firefox).
The print options
window appears.

Printer Features
Summary
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Step 4
In the Frames

section, click the
button next to “The
selected frame.”

Step 5
Click Print.

Print

Printer: | 128.114.64.54

*

ap
p—

Presaets: ' Standan:i

s (g

[ I.:.I-I'Eiﬂ){

Options: | | Print Selection Only

™ Shrink To Fit Page Width
Appearance: ! Print Background Colors

__! Print Background Images

Frames: :, As laid out on the screen
® The selected I"ra.me-*
_) Each frame separately

(7) (ereview ) (saveaspoF ) ( fax. ) ( cancel ) € Prnt )

Configuring pop-up blockers for Mac (Safari and Firefox)

If you click on the Excel icon and nothing happens, you may have a pop-up blocker issue.

Fire Fox 1.0 and 2.0

Step 1
Launch Firefox.

Step 2
Click "Firefox" in the

top menu.

Step 3
Click the

"Preferences" item on
the menu.

Step 4
Click the Globe icon. In

Firefox 2.0 this is
called "Content". In
Firefox 1.0, this is
called "Web
Features".

Step 5
Ensure that the check

@ IEE08 File Edit  View

e

About Mozilla Firefox

| preferences... %, |

Fire Fox 2.0

enon

fass |
Main Tabs

Content

;&] =5 s

# Black pop-up windows

g Load images automatically

E Enable JavaScript

E Enable Java

Content

Feeds Privacy Security  Advanced

(" Exceptions...

( Exceptions... )

Advanced... }
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box labeled "Block | Getting Started | Java Settings | Macintosh
Popup Windows" is
checked. N # Block Popup Windows e
Step 6 General  Allow web sites to install software { Allowed Sites
_L e —
Firefox 2.0 users , click s # Load Images ¢ rr—"
the "Exceptions..." Privacy _ for the originating web site only
button. Firefox 1.0
. Enabl
users, click the @ ¢ i : -
"A“OWed Sitesn Web Features E Eﬂlb‘lt jl'l'lsﬂﬂpt (%\
button. Fire Fox 1.0
Step 7 a8 0o06 Allowed Sites - Popups =
Type
You can specify which web sites are allowed to open popup windows. Type the
Fnrrlfs]\évegélélr!(ee;t:rolfev?lgb exact address of the site you want to allow and then click Allow,
site" text box. Address of web site:
Click "Allow". cmeweb. fullerton.edu
Fire Fox 2.0 | '@ Status
Step 8
. . popup windows. Type the exact address af the site yau
simply clos_e this want to allow and then click Allow.,
"Allowed Sites -
POpUpS" window. Address of web site:
cmzweb. fullerton.edu
Firefox 1.0 users, click
"OK" to save your (Ej
changes. . Slte Status
Close the Firefox
"Preferences..."
window.
Remave Site ( Remowve All Sites )
( Cancel (€ O )
Fire Fox 1.0 “
Safari 2.0 and 3.0
Step 1 z ; ! . .
1) About Safari
Step 2 ' Report Bugs to Apple
Click “Safari” in the top i 9 i
menu. Preferences... 3
Step 3
Click the “Preferences”
item in the list.
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Step 4
Click the Security icon
in the menu.

Step 5
Ensure that the “Block

Pop-up windows” is
NOT checked.

8ann Security

General Appearance Bookmarks Tabs R55  AutoFill § Security JAdvanced

B>

Web Content: E Enable plug-ins
Enable Java
# Enable JavaScript
|: Block pop-up winduwsl

Accept Cookies: ) Always
) Never

® Only from sites you navigate to
For example, not from advertisers on those sites

(" Show Cookies )

™ Ask before sending a non-secure form to a secure website
__ Enable parental controls
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